new post history stays now.. until you have read the post
Goto page Previous  1, 2, 3, 4  Next  :| |:
LD4all » LD4all news and announcements

#31:  Author: milod789 PostPosted: Wed 26 May, 2004
    ----
So far I have not had any problems with this. In fact, it works great. Much better than before. I do not know what is causing the problem for you.

#32:  Author: DreamAddict PostPosted: Thu 27 May, 2004
    ----


The red indicates where the index doesn't show properly, and the green indicates what pasQuale has fixed. Before, none of the "read indicators/eyes" on the index page worked. Now they all work except the top "ld4all news" and "recent discussions." .... which I think is no big deal, and I love the new feature!!

#33:  Author: Siiw PostPosted: Thu 27 May, 2004
    ----
LOL did you see what you just posted?

#34:  Author: DreamAddict PostPosted: Thu 27 May, 2004
    ----
wow, I should have shut the door.

#35:  Author: r3m0t PostPosted: Thu 27 May, 2004
    ----
It's a pity that the new posts were lost but I guess it's better now that they're stored in the database, because now I can read from all three computers.

#36:  Author: Qu PostPosted: Thu 27 May, 2004
    ----
rofl siiw :D too bad technodreamer wasn't around to see it siiw I think you deserve the bathroom detective title now ^^

#37:  Author: Mohegan PostPosted: Thu 27 May, 2004
    ----
DreamAddict wrote:
The red indicates where the index doesn't show properly, and the green indicates what pasQuale has fixed. Before, none of the "read indicators/eyes" on the index page worked. Now they all work except the top "ld4all news" and "recent discussions." .... which I think is no big deal, and I love the new feature!!



But that's been working fine for a week or so now eh whatsthat

#38:  Author: JaRoD PostPosted: Tue 01 Jun, 2004
    ----
I have to read some posts several times before they are marked read. It gets quite annoying when I have 100+ posts to read. Even the "mark all topic read" doesn't always work for me.
Any ideas how I can fix this, if it's even possible to fix.

I use Mozilla Firefox.

#39:  Author: milod789 PostPosted: Sat 19 Jun, 2004
    ----
What happened ??? Itís not working anymore. I have not really been on the forums that much the last couple of days. When I signed on today all the posts were marked as red. I hope this is just a temporary glitch. It was much easier to see new posts or posts that I have not read before.

#40:  Author: milod789 PostPosted: Sun 20 Jun, 2004
    ----
I take it back. It is working again. smile

#41:  Author: Qu PostPosted: Thu 24 Jun, 2004
    ----
pfew grin

#42:  Author: r3m0t PostPosted: Sun 15 Aug, 2004
    ----
Did you upgrade phpBB or something? The mod doesn't work any more.

#43:  Author: Qu PostPosted: Sun 15 Aug, 2004
    ----
it works for me.. and i didn't upgrade.. what do you mean by doesnt' work anymore?

#44:  Author: r3m0t PostPosted: Sun 15 Aug, 2004
    ----
It used to work, but now it's forgotten everything.

#45:  Author: Qu PostPosted: Sun 15 Aug, 2004
    ----
did you change or flush your cookies?



LD4all » LD4all news and announcements


Goto page Previous  1, 2, 3, 4  Next  :| |:
Page 3 of 4
printed from the LD4all.com lucid dreaming forum. Content copyrighted by the author.
Lucid dreamers unite! visit LD4all.com